Skip to main content
Version: v9.x - Umbraco 9

Installation

To install uSync you will first need to have installed Umbraco.

note

uSync v9 runs on Umbraco v9.x. See our compatibility table to see which version you need for other Umbraco versions.

Install via NuGet Package Manager

If you have installed your Umbraco site via NuGet, you can also install uSync from within Visual Studio by running the following command in the Package Manager Console.

install-package uSync 

Install as package

info

uSync v9 is only available as a nuget package, there is currently no way to install a package directly from the backoffice in umbraco 9